Home / Actualidad / Desde hoy, no podrás utilizar WhatsApp en muchos Android.

Desde hoy, no podrás utilizar WhatsApp en muchos Android.

Puede, que te haya pasado, ayer después de las campanadas fuiste a felicitar el año nuevo por WhatsApp con un divertido vídeo, con una postal o simplemente con unas palabras… pero no pudiste ¿No sabes porqué?

Lo avisamos hace bastante tiempo, ya que la compañía lo notificó con bastante antelación. La razón de tal movimiento por parte de la empresa reside en que los dispositivos antiguos, “no ofrecen el tipo de capacidades necesarias para ampliar las funciones de nuestra aplicación”, expresaban, tal y como recoge The Independent. Esta medida afecta también por tanto a los teléfonos Blackberry, aunque estos terminales contarán con una prórroga de seis meses, siendo en junio de 2017 cuando la aplicación deje de funcionar en ellos definitivamente.

Por tanto, desde hoy los dueños de estos dispositivos viejos deberán reciclar su terminal y comprarse uno nuevo con un sistema operativo más moderno, claro, siempre y cuando, quieran seguir utilizando una de las aplicaciones de mensajería más famosa y utilizada en el mundo para enviar todo tipo de archivos, desde texto hasta vídeos y fotos.

¿En qué teléfonos no se podrá utilizar?


Las BlackBerry



Y esto incluye a todos los tipos de BlackBerry: el Bold, el Curve, el Pearl y el Touch, e incluso los que tengan el sistema operativo más reciente de la marca, BlackBerry 10. Básicamente, la información es que WhatsApp no funcionará en ninguna BlackBerry, a menos que corran con Android como plataforma.

Nokias con el antiguo S40 y S60



El antiguo sistema operativo de Nokia, que funciona entre otros en los modelos Asha, X2, X3 y C2, ya no será apto para el servicio de mensajería más popular. También los que corran Symbian S60: el C7, el E5, el Nokia 5530 Xpress Music, el N97. Digamos que es casi seguro que si se trata de un Nokia, es muy probable que deje de tener soporte en WhatsApp. Si tienes un Nokia y quieres estar seguro, en el teclado telefónico marca *#0000# y fijate que te sale. Si es uno de los mencionados, no vas a tener WhatsApp.


Un montón de teléfonos con Android


Sobre todo los más viejos y lentos, que corren versiones antiguas de Android. Para saber que versión de Android tiene tu dispositivo, puedes ir a “Configuración”, luego a “Sistema” y allí a “Acerca de este teléfono” para fijarte la versión de Android. Si lo que ves es 2.1 o 2.2, empezá a pensar en cambiar tu smartphone ya…

Ni Apple se libra


WhatsApp ha dejado de funcionar en los iPhones que tienen iOS 6 e iOS 7, es decir, el más afectado sería el iPhone 4. Los iPhones 3G y 3GS también se ven afectados, pero hace tiempo que no se ven y se venden como reliquias ya.
Más que a los teléfonos, le afecta a los sistemas operativos, ya que según la empresa ofrece menos seguridad que las actualizaciones actuales. Así que si dispones de uno de las siguientes versiones, no podrás utilizar más la aplicación

  • BlackBerry, icluído BlackBerry 10
  • Nokia S40
  • Nokia Symbian S60
  • Android 2.1 y Android 2.2
  • Windows Phone 7.1

Y a tí, ¿te ha pillado por sorpresa o ya lo sabías? ¿Qué te parece este movimiento por parte de la empresa?

Comentarios

About @pedroserrano91

CEO y fundador de elandroid.es. Bloggeando desde 2012. Málaga, España

Check Also

Filtradas las características de lo nuevo de Huawei, el P10 y P10 Plus

Pocos fabricantes se limitan a lanzar una sola versión de su smartphone; generalmente, solemos ver …

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Powered by themekiller.com